<!doctype html>
      <html class="single desktop layout-clean fixed-full-width" lang="en">
        <head>
          <title>Tips On Fending Off Mosquitoes</title>
          <meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta charset="UTF-8"/><meta name="instagram_profile" value="espnlafayette"/><meta name="description" content="Officials with the Louisiana Department of Agriculture say that multiple areas in central and southwest Louisiana have seen a tremendous increase in the amount of mosquito activity since Hurricane Laura ravaged the state."/><meta name="keywords" content="mosquito control, mosquitoes, how do i prevent getting bitten by a mosquito, how do i get rid of mosquitoes,local news"/><meta property="fb:app_id" content="854651508732687"/><meta property="fb:admins" content="1141488271"/><meta property="fb:admins" content="583052867"/><meta property="fb:admins" content="100002025987268"/><meta property="fb:admins" content="732998853"/><meta property="fb:use_automatic_ad_placement" content="false"/><meta property="og:title" content="Tips On Fending Off Mosquitoes"/><meta property="og:description" content="Officials with the Louisiana Department of Agriculture say that multiple areas in central and southwest Louisiana have seen a tremendous increase in the amount of mosquito activity since Hurricane Laura ravaged the state."/><meta property="og:url" content="https://espnlafayette.com/tips-on-fending-off-mosquitoes/"/><meta property="og:site_name" content="ESPN Lafayette"/><meta property="og:type" content="article"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:image" content="https://townsquare.media/site/33/files/2011/05/skeeter1.jpg?w=1200&#x26;h=0&#x26;zc=1&#x26;s=0&#x26;a=t&#x26;q=89"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@espnlafayette"/><meta name="sailthru.description" content="Officials with the Louisiana Department of Agriculture say that multiple areas in central and southwest Louisiana have seen a tremendous increase in the amount of mosquito activity since Hurricane Laura ravaged the state."/><meta name="sailthru.date" content="2020-09-16 01:26:34"/><meta name="sailthru.title" content="Tips On Fending Off Mosquitoes"/><meta name="sailthru.tags" content="tsmsite-kpel-am, tsmmarket-lafayette, tsmtype-local, mosquitoes, local-news"/><meta name="sailthru.author" content="bernadettelee"/><meta name="sailthru.image.full" content="https://townsquare.media/site/33/files/2011/05/skeeter1.jpg"/><meta name="sailthru.image.thumb" content="https://townsquare.media/site/33/files/2011/05/skeeter1.jpg"/><meta property="fb:pages" content="211670519191"/><meta name="google-site-verification" content="GOb4xUxlT7K11ajvJKbZhZzQrGBbSIjkcnUBien_pWc"/><meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=7f5364780cd4d3fd0055c4b9560aa4aa9ccca69f&mver=37&gver=3" as="style"/><link rel="preload" href="//townsquare.media/public/dist/desktop/main.bundle.7f5364780cd4d3fd0055c4b9560aa4aa9ccca69f.js?mver=37&gver=3" as="script"/><link rel="preconnect" href="https://px.owneriq.net" crossorigin /><link rel="preconnect" href="https://static.solutionshindsight.net" crossorigin /><link rel="preconnect" href="https://partner.linkfire.com" crossorigin /><link rel="preconnect" href="https://btloader.com" crossorigin /><link rel="preconnect" href="https://ads.blogherads.com" crossorigin /><link rel="preconnect" href="https://action.dstillery.com" crossorigin /><link rel="preconnect" href="https://d15kdpgjg3unno.cloudfront.net" crossorigin /><link rel="preconnect" href="https://content.cdn.targetspot.com" crossorigin />
          <link id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/37/files/2011/02/favicon.ico"/><link id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/37/files/2011/02/favicon.ico"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="prev" title="Louisiana Lands Two in Top ’20 Most Dangerous Cities in the U.S.’" href="https://espnlafayette.com/louisiana-lands-two-in-top-20-most-dangerous-cities-in-the-u-s/"/><link rel="next" title="Report: Saints WR Michael Thomas Expected To Miss Next Game, Potentially More" href="https://espnlafayette.com/report-saints-wr-michael-thomas-expected-to-miss-next-game-potentially-more/"/><link rel="canonical" href="https://kpel965.com/tips-on-fending-off-mosquitoes/"/><link rel="apple-touch-icon-precomposed" href="https://townsquare.media/site/37/files/2021/11/57.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/site/37/files/2021/11/114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="//townsquare.media/site/37/files/2021/11/72.jpg"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=7f5364780cd4d3fd0055c4b9560aa4aa9ccca69f&mver=37&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"espnlafayette.com","blogId":37,"method":"get_single","postId":420695,"crosspostBlogId":"36","crosspostPostId":"499591","postType":"post","postDateGmt":"2020-09-16 06:26:34.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"bernadettelee","dimension2":"local-news","dimension3":"mosquitoes,kpel965-xpost","dimension4":"post","dimension5":"Wed Sept 16 2020","dimension6":"01:26","dimension7":"standard","dimension8":"1539","dimension9":"A","dimension10":"yes","dimension12":"","dimension13":"","dimension14":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
window.globalDimensionData = {"dimension1":"bernadettelee","dimension2":"local-news","dimension3":"mosquitoes,kpel965-xpost","dimension4":"post","dimension5":"Wed Sept 16 2020","dimension6":"01:26","dimension7":"standard","dimension8":"1539","dimension9":"A","dimension10":"yes","dimension12":"","dimension13":"","dimension14":""};
ga( "create", {
          trackingId:"UA-1801792-7",
          name: "primary",
          allowAnchor: false
        });
        
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-1801792-7"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-1801792-13",
          name: "UA180179213",
          allowAnchor: false
        });
        
        ga( "UA180179213.require", "displayfeatures" );
        ga( "UA180179213.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA180179213.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA180179213" ] = {gaid:"UA-1801792-13"};
ga( "create", {
          trackingId:"UA-28825804-1",
          name: "UA288258041",
          allowAnchor: false
        });
        
        ga( "UA288258041.require", "displayfeatures" );
        ga( "UA288258041.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258041.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258041" ] = {gaid:"UA-28825804-1"};
ga( "create", {
          trackingId:"UA-45260060-4",
          name: "UA452600604",
          allowAnchor: false
        });
        
        ga( "UA452600604.require", "displayfeatures" );
        ga( "UA452600604.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600604.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600604" ] = {gaid:"UA-45260060-4"};
            })(window);
          </script>
          <script async defer src="https://www.google-analytics.com/analytics.js"></script>
          <script async defer src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Tips On Fending Off Mosquitoes","callsign":"KPELAM","market":"Lafayette","sitetype":"Local","siteClassification":"Local","state":"LA","genre":"sports","pageType":"post","tags":"mosquitoes,kpel965-xpost","categories":"local-news","mediaType":"gallery"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
            const
              addOipScript = function(){
                if( dl && dl[0] ){
                  dl = dl[0];
                  w._oiqq = w._oiqq || [];
                  var keywordMeta = document.querySelector( "meta[name='keywords']");
                  _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                  _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                  _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                  _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                  _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                  _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                  _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                  _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                  _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                  _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                  _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                  _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                  _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                  _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                  _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                  _oiqq.push(["oiq_doTag"]);
                  _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
                }
                var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true; oiq.defer = true;
                oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
              },
              callback =  (tcData, success) => {
                if(success && tcData.eventStatus === 'tcloaded') {
                  if( !tcData.gdprApplies || ( tcData.gdprApplies && tcData.tcString ) ){
                    addOipScript();
                  }
                  __tcfapi('removeEventListener', 2, (success) => {}, tcData.listenerId );
                }
              };
            __tcfapi( "addEventListener", 2, callback );
          })(window, window.dataLayer);
        });
      </script>
        
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = 'https://btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KPELAM&ncv=24", {"async": "async", "defer": "defer"});
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=all_tsm_sv&ncv=24", {"async": "async", "defer": "defer"});
      });</script>
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:336};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <link rel="preconnect" href="https://doi3unldljdx6.cloudfront.net." crossorigin/><script type="text/javascript" src="//doi3unldljdx6.cloudfront.net./script.js" async></script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=espnlafayette.com&v=7f5364780cd4d3fd0055c4b9560aa4aa9ccca69f&mver=37&gver=3" ></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;t.defer=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "espnlafayette.com";ZERG.user = 751;</script>
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://espnlafayette.com/#organization","name":"ESPN Lafayette","logo":{"@type":"ImageObject","@id":"https://espnlafayette.com/#sitelogo","url":"https://townsquare.media/site/37/files/2021/11/attachment-146-3.png"},"sameAs":["https://espnlafayette.com/"]},{"@context":"http://schema.org/","@type":"Website","@id":"https://espnlafayette.com/#website","publisher":{"@id":"https://espnlafayette.com/#organization"},"name":"ESPN Lafayette","url":"https://espnlafayette.com/"},{"@context":"https://schema.org","@type":"article","headline":"Tips On Fending Off Mosquitoes","publisher":{"@id":"https://espnlafayette.com/#organization"},"url":"https://espnlafayette.com/tips-on-fending-off-mosquitoes/","mainEntityOfPage":{"@type":"WebPage","@id":"https://kpel965.com/tips-on-fending-off-mosquitoes/"},"description":"Officials with the Louisiana Department of Agriculture say that multiple areas in central and southwest Louisiana have seen a tremendous increase in the amount of mosquito activity since Hurricane Laura ravaged the state.","@id":"https://espnlafayette.com/tips-on-fending-off-mosquitoes/#article","image":"//townsquare.media/site/33/files/2011/05/skeeter1.jpg","author":{"@type":"Person","name":"Bernadette Lee","sameAs":"https://kpel965.com/author/bernadettelee"},"keywords":["mosquito control","mosquitoes","how do i prevent getting bitten by a mosquito","how do i get rid of mosquitoes","local news"],"datePublished":"2020-09-16T05:26:34.000Z","dateCreated":"2020-09-16T05:26:34.000Z","dateModified":"2021-12-20T16:01:53.000Z","isPartOf":{"@id":"https://espnlafayette.com/#website"}}]}</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app">
          <div><div id="site-menu-wrapper" class=""><div class="site-menu-drawer"><ul class="promo-links"><li><span>What&#x27;s Hot:</span></li><li><a title="Ultimate Saints Experience" href="/enter-to-win-the-ultimate-saints-experience-for-every-game-this-football-season-contest/">Ultimate Saints Experience</a></li><li><a title="ESPN Lafayette Merch" href="https://townsquarelafayette.threadless.com/collections/espn-lafayette/">ESPN Lafayette Merch</a></li><li><a title="Ragin Cajuns" href="/tags/louisianas-ragin-cajuns/">Ragin Cajuns</a></li><li><a title="Legal Authority" href="/legal-authority">Legal Authority</a></li><li><a title="ESPN Lafayette App" href="/app">ESPN Lafayette App</a></li><li><a title="Podcasts" href="/podcasts">Podcasts</a></li></ul></div><div id="site-menu-bg"></div><a class="logo" itemProp="logo url" alt="ESPN Lafayette" title="ESPN Lafayette" href="/" data-source="logo"><img src="https://townsquare.media/site/37/files/2021/11/attachment-256-3.png" alt="ESPN Lafayette" title="ESPN Lafayette"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub"><a href="http://espn1420.com/shows/" title="On-Air" data-source="nav" target="_blank">On-Air</a><ul class="links submenu"><li class="hassub"><a href="http://espn1420.com/hosts/" title="All Staff" data-source="nav" target="_blank">All Staff</a></li><li class="hassub"><a href="/shows/" title="Schedule" data-source="nav">Schedule</a></li><li class="hassub"><a href="http://espn1420.com/author/sprather/" title="Scott Prather" data-source="nav" target="_blank">Scott Prather</a></li></ul></li><li class="hassub"><a href="/listen-live/" title="Listen" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" title="Listen Live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="https://espn1420.com/podcasts/" title="Podcasts" data-source="nav" target="_blank">Podcasts</a></li><li class="hassub"><a href="http://espn1420.com/app" title="App" data-source="nav" target="_blank">App</a></li><li class="hassub"><a href="/alexa" title="Alexa" data-source="nav">Alexa</a></li><li class="hassub"><a href="/googlehome" title="Google Home" data-source="nav">Google Home</a></li><li class="hassub"><a href="/mobile" title="Mobile" data-source="nav">Mobile</a></li></ul></li><li class="hassub"><a href="/app" title="App" data-source="nav">App</a><ul class="links submenu"><li class="hassub"><a href="/download/ios" title="Download iOS" data-source="nav">Download iOS</a></li><li class="hassub"><a href="/download/android" title="Download Android" data-source="nav">Download Android</a></li></ul></li><li class="hassub"><a href="/contests" title="Contests" data-source="nav">Contests</a><ul class="links submenu"><li class="hassub"><a href="/registration" title="Sign Up" data-source="nav">Sign Up</a></li><li class="hassub"><a href="http://espn1420.com/contest-rules/" title="ESPN Contest Rules" data-source="nav" target="_blank">ESPN Contest Rules</a></li><li class="hassub"><a href="/help" title="Contest Support" data-source="nav">Contest Support</a></li></ul></li><li class="hassub"><a href="http://espn1420.com/local-experts" title="Experts" data-source="nav" target="_blank">Experts</a><ul class="links submenu"><li class="hassub"><a href="/local-experts/acadiana-garage-door/" title="Acadiana Garage Door" data-source="nav">Acadiana Garage Door</a></li><li class="hassub"><a href="/local-experts/lafayette-aire-serv/" title="Aire Serv of Lafayette" data-source="nav">Aire Serv of Lafayette</a></li><li class="hassub"><a href="/local-experts/audio-video-innovators/" title="Audio Video Innovators" data-source="nav">Audio Video Innovators</a></li><li class="hassub"><a href="/local-experts/delta-college/" title="Delta College" data-source="nav">Delta College</a></li><li class="hassub"><a href="/local-experts/eagle-pest-control/" title="Eagle Pest Control and Chemical" data-source="nav">Eagle Pest Control and Chemical</a></li><li class="hassub"><a href="/local-experts/john-wayne-body-paint/" title="John Wayne&#x27;s Body &amp; Paint" data-source="nav">John Wayne&#x27;s Body &amp; Paint</a></li><li class="hassub"><a href="/local-experts/mr-electric/" title="Mr Electric" data-source="nav">Mr Electric</a></li><li class="hassub"><a href="/local-experts/piggly-wiggly/" title="Piggly Wiggly" data-source="nav">Piggly Wiggly</a></li><li class="hassub"><a href="/local-experts/professional-cleaning/" title="Professional Cleaning &amp; Maintenance Services LLC" data-source="nav">Professional Cleaning &amp; Maintenance Services LLC</a></li><li class="hassub"><a href="/local-experts/speedpro-imaging/" title="SpeedPro Imaging" data-source="nav">SpeedPro Imaging</a></li><li class="hassub"><a href="/local-experts/theriot-family-dental-care/" title="Theriot Family Dental Care" data-source="nav">Theriot Family Dental Care</a></li></ul></li><li class="hassub"><a href="/help" title="Contact Us" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="http://espn1420.com/help" title="Help &amp; Contact Info" data-source="nav" target="_blank">Help &amp; Contact Info</a></li><li class="hassub"><a href="/contact-us" title="Send Feedback" data-source="nav">Send Feedback</a></li><li class="hassub"><a href="/advertise" title="Advertise" data-source="nav">Advertise</a></li><li class="hassub"><a href="http://espn1420.com/help" title="VIP Support" data-source="nav" target="_blank">VIP Support</a></li></ul></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub hide"><a href="http://espn1420.com/shows/" title="On-Air" data-source="nav" target="_blank">On-Air</a><ul class="links submenu"><li class="hassub"><a href="http://espn1420.com/hosts/" title="All Staff" data-source="nav" target="_blank">All Staff</a></li><li class="hassub"><a href="/shows/" title="Schedule" data-source="nav">Schedule</a></li><li class="hassub"><a href="http://espn1420.com/author/sprather/" title="Scott Prather" data-source="nav" target="_blank">Scott Prather</a></li></ul></li><li class="hassub hide"><a href="/listen-live/" title="Listen" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" title="Listen Live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="https://espn1420.com/podcasts/" title="Podcasts" data-source="nav" target="_blank">Podcasts</a></li><li class="hassub"><a href="http://espn1420.com/app" title="App" data-source="nav" target="_blank">App</a></li><li class="hassub"><a href="/alexa" title="Alexa" data-source="nav">Alexa</a></li><li class="hassub"><a href="/googlehome" title="Google Home" data-source="nav">Google Home</a></li><li class="hassub"><a href="/mobile" title="Mobile" data-source="nav">Mobile</a></li></ul></li><li class="hassub hide"><a href="/app" title="App" data-source="nav">App</a><ul class="links submenu"><li class="hassub"><a href="/download/ios" title="Download iOS" data-source="nav">Download iOS</a></li><li class="hassub"><a href="/download/android" title="Download Android" data-source="nav">Download Android</a></li></ul></li><li class="hassub hide"><a href="/contests" title="Contests" data-source="nav">Contests</a><ul class="links submenu"><li class="hassub"><a href="/registration" title="Sign Up" data-source="nav">Sign Up</a></li><li class="hassub"><a href="http://espn1420.com/contest-rules/" title="ESPN Contest Rules" data-source="nav" target="_blank">ESPN Contest Rules</a></li><li class="hassub"><a href="/help" title="Contest Support" data-source="nav">Contest Support</a></li></ul></li><li class="hassub hide"><a href="http://espn1420.com/local-experts" title="Experts" data-source="nav" target="_blank">Experts</a><ul class="links submenu"><li class="hassub"><a href="/local-experts/acadiana-garage-door/" title="Acadiana Garage Door" data-source="nav">Acadiana Garage Door</a></li><li class="hassub"><a href="/local-experts/lafayette-aire-serv/" title="Aire Serv of Lafayette" data-source="nav">Aire Serv of Lafayette</a></li><li class="hassub"><a href="/local-experts/audio-video-innovators/" title="Audio Video Innovators" data-source="nav">Audio Video Innovators</a></li><li class="hassub"><a href="/local-experts/delta-college/" title="Delta College" data-source="nav">Delta College</a></li><li class="hassub"><a href="/local-experts/eagle-pest-control/" title="Eagle Pest Control and Chemical" data-source="nav">Eagle Pest Control and Chemical</a></li><li class="hassub"><a href="/local-experts/john-wayne-body-paint/" title="John Wayne&#x27;s Body &amp; Paint" data-source="nav">John Wayne&#x27;s Body &amp; Paint</a></li><li class="hassub"><a href="/local-experts/mr-electric/" title="Mr Electric" data-source="nav">Mr Electric</a></li><li class="hassub"><a href="/local-experts/piggly-wiggly/" title="Piggly Wiggly" data-source="nav">Piggly Wiggly</a></li><li class="hassub"><a href="/local-experts/professional-cleaning/" title="Professional Cleaning &amp; Maintenance Services LLC" data-source="nav">Professional Cleaning &amp; Maintenance Services LLC</a></li><li class="hassub"><a href="/local-experts/speedpro-imaging/" title="SpeedPro Imaging" data-source="nav">SpeedPro Imaging</a></li><li class="hassub"><a href="/local-experts/theriot-family-dental-care/" title="Theriot Family Dental Care" data-source="nav">Theriot Family Dental Care</a></li></ul></li><li class="hassub hide"><a href="/help" title="Contact Us" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="http://espn1420.com/help" title="Help &amp; Contact Info" data-source="nav" target="_blank">Help &amp; Contact Info</a></li><li class="hassub"><a href="/contact-us" title="Send Feedback" data-source="nav">Send Feedback</a></li><li class="hassub"><a href="/advertise" title="Advertise" data-source="nav">Advertise</a></li><li class="hassub"><a href="http://espn1420.com/help" title="VIP Support" data-source="nav" target="_blank">VIP Support</a></li></ul></li></ul></li></ul><div class="site-menu-right"><a class="listen-live-cto cto" style="min-width:300px"></a><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/1420espn" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href=" http://www.facebook.com/espnlafayette" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/espnlafayette" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/espnlafayette" target="_blank" rel="noopener noreferrer">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-420695" data-location="/tips-on-fending-off-mosquitoes/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-420695"><div class="content-header-header"><div class="react-parallax"><figure class="frameme temp-ssr"><img src="https://townsquare.media/site/33/files/2011/05/skeeter1.jpg?w=980&amp;q=75"/></figure></div><div class="header"><section class="title "><h1 class="">Tips On Fending Off Mosquitoes</h1></section><div class="byline"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/36/files/2020/01/Bernie-New-Picture.jpg" href="//espnlafayette.com/author/bernadettelee/" rel="author" title="Bernadette Lee"></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//espnlafayette.com/author/bernadettelee/" rel="author" title="Bernadette Lee">Bernadette Lee</a><time dateTime="2020-09-16 06:26:34 +0000">Updated: September 16, 2020</time></div></div></div><figcaption title="Tom Ervin/Getty Images">Tom Ervin/Getty Images</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fespnlafayette.com%2Ftips-on-fending-off-mosquitoes%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Tips%20On%20Fending%20Off%20Mosquitoes%20http%3A%2F%2Fespnlafayette.com%2Ftips-on-fending-off-mosquitoes%2F%3Ftrackback%3Dtwitter_mobile%20%40espnlafayette" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>It doesn&apos;t matter what time of year it is, Louisiana can experience a rapid change in weather in just a matter of twenty-four hours. With warming temperatures, it seems like we constantly have to deal with mosquitoes.</p><p>Chief Communications Officer with Lafayette Consolidated Government, Jaime Angelle tells Kpel that people who live in Lafayette Parish can dial 311 in order to make a request for mosquito control in their area. Mosquito Control Services is the company that has the contract for Lafayette Parish so they will be made aware of your request for help with your mosquito situation.</p><div class="in-article-oop-container sharethrough-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p>In the meantime, while you&apos;re waiting for the mosquito fogger truck to visit your neighborhood hood there are several things that you can do in and around your home to get rid of the <a href="https://www.cdc.gov/mosquitoes/mosquito-control/athome/outside-your-home/index.html" target="_blank">pesky</a>, blood-sucking creatures.</p><p>One of the biggest things that anyone can do to get rid of mosquitoes in areas where you spend time, is to make sure you are getting rid of any <a href="https://www.mosquito.org/" target="_blank">standing water</a>. I know that I have to remind myself about once a week to go around my backyard to remove the standing water in a handful of planters that I have that are not being used right now. Mosquitoes only need a small amount of water in which to breed. You might find this hard to believe, but I actually witnessed mosquitoes successfully breed in a sink full of dishes where the water was left standing for four or five days. Look, whether it&apos;s getting rid of standing water or wearing insect repellent, there are several things you can do to get rid of mosquitoes.</p><div class="photogallery-wrapper"><h2 class="photogallery-title">Ways to Avoid the &#039;Bite&#039; of Mosquitos</h2></div><p>&#xA0;</p><div class="photogallery-wrapper"><h2 class="photogallery-title">&#8221;&#038;CHAR(34)&#038;(R[0</h2></div><p>&#xA0;</p><div class="photogallery-wrapper"><h2 class="photogallery-title">10 Cheap and Easy Games to Play Outside</h2></div><p>&#xA0;</p><p>&#xA0;</p></div></div><div class="content-footer"><div><div class="feed_attribution_after clearfix">
<a href="//kpel965.com/tips-on-fending-off-mosquitoes/" target="_blank"><img src="//townsquare.media/site/36/files/2018/02/kpelfmlogov4mobile.png?w=999&amp;h=30&amp;zc=3&amp;s=0&amp;a=t&amp;q=89" class="crosspost-attribution-image" alt="KPEL 96.5"></a> Source: <a href="//kpel965.com/tips-on-fending-off-mosquitoes/" target="_blank">Tips On Fending Off Mosquitoes</a>
</div></div><div class="tags-lines"><div class="wrapper tags"><span>Filed Under<!-- -->: </span><span><a href="//espnlafayette.com/tags/mosquitoes/">mosquitoes</a></span></div><div class="wrapper categories"><span>Categories<!-- -->: </span><span><a href="//espnlafayette.com/category/local-news/">Local News</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder"></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="EEO" href="/eeo/" aria-label="EEO" class="">EEO</a></li><li class=""><a title="Marketing and Advertising Solutions" href="/advertising-and-marketing-for-business/lafayette-la/" aria-label="Marketing and Advertising Solutions" class="">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a title="Public File" href="https://publicfiles.fcc.gov/am-profile/KPEL" class="" aria-label="Public File">Public File</a></li><li class=""><a title="Persons with disabilities who need assistance with the KPELAM / KPEL-AM Public File" data-title="Persons with disabilities who need assistance with the KPELAM / KPEL-AM Public File" href="/kpel-am-public-file/" aria-label="Persons with disabilities who need assistance with the KPELAM / KPEL-AM Public File" class="">Need Assistance</a></li><li class=""><a title="FCC Applications" href="/fcc-applications/" aria-label="FCC Applications" class="">FCC Applications</a></li><li class=""><a title="Report an Inaccuracy" href="/report-an-inaccuracy" aria-label="Report an Inaccuracy" class="">Report an Inaccuracy</a></li><li class=""><a title="Terms" href="/terms/" aria-label="Terms" class="">Terms</a></li><li class=""><a title="VIP Terms" href="/vip-terms/" aria-label="VIP Terms" class="">VIP Terms</a></li><li class=""><a title="FAQ" href="/vip-faq/" aria-label="FAQ" class="">FAQ</a></li><li class=""><a title="Contest Rules" href="/contest-rules/" aria-label="Contest Rules" class="">Contest Rules</a></li><li class=""><a title="Privacy Policy" href="/privacy/" aria-label="Privacy Policy" class="">Privacy Policy</a></li><li class=""><a title="Exercise My Data Rights" href="/privacy/preferences/" aria-label="Exercise My Data Rights" class="">Exercise My Data Rights</a></li><li class=""><a title="Contact" href="/help/" aria-label="Contact" class="">Contact</a></li><li class=""><a title="Lafayette Business Listings" href="/lafayette-featured-business-listings/" aria-label="Lafayette Business Listings" class="">Lafayette Business Listings</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/espnlafayette" target="_blank" rel="noopener noreferrer" data-social="instagram"><span class="icon-instagram"></span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/1420espn" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/espnlafayette" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href=" http://www.facebook.com/espnlafayette" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2021<!-- --> <!-- -->ESPN Lafayette<!-- -->, <a href="http://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div><div><!-- interstitial slot inactive --></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          
          
          
          
          
          
          
          
          
          
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            try{
              let
                getDependencies = function(){
                  return new Promise(async function( res, rej ){
                    var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.7f5364780cd4d3fd0055c4b9560aa4aa9ccca69f.js?mver=37&gver=3"];
                    for(var i=0;i<dependencies.length;i++){
                      await getFile( dependencies[i] );
                    }
                    res({});
                  });
                },
                getInitialState = function(){
                  return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=7f5364780cd4d3fd0055c4b9560aa4aa9ccca69f" ].join( "" ) )
                    .then( response => {
                      if( !response.ok ){
                        if( response.status === 404 ){
                          return response;
                        }
                        throw Error( response.statusText );
                      }
                      return response;
                    })
                    .then( response => response.json() )
                    .catch(( err )=>{
                      console.log( "Carbon - Error in Rest response", err );
                    });
                };
              let allTasks = [ getDependencies() ];Promise.all( allTasks )
                  .then(function(results){
                    window.initCarbon && window.initCarbon();
                  });
            }catch(e){console.error(e);}
          })(document);</script>
          
        </body>
      </html>