<!doctype html>
      <html class="single desktop layout-clean fixed-full-width" lang="en">
        <head>
          <title>Hottest Ticket at Tiger Stadium? Nope, it's Not Alabama</title>
          <meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta charset="UTF-8"/><meta name="instagram_profile" value="espnlafayette"/><meta name="description" content="Historically the match-up between LSU and Alabama has been the hottest ticket for fans at Tiger Stadium but that&#x27;s not the case so far this season."/><meta name="keywords" content="where to watch lsu vs southern, is lsu vs southern on tv, how can i stream lsu football, how can i stream southern football, what is kickoff between lsu and southern, ,state sports"/><meta property="fb:app_id" content="854651508732687"/><meta property="fb:admins" content="1141488271"/><meta property="fb:admins" content="583052867"/><meta property="fb:admins" content="100002025987268"/><meta property="fb:admins" content="732998853"/><meta property="fb:use_automatic_ad_placement" content="false"/><meta property="og:title" content="Hottest Ticket at Tiger Stadium? Nope, it&#x27;s Not Alabama"/><meta property="og:description" content="Fans want to be there to see history."/><meta property="og:url" content="https://espnlafayette.com/hottest-ticket-at-tiger-stadium-nope-its-not-alabama/"/><meta property="og:site_name" content="ESPN Lafayette"/><meta property="og:type" content="article"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:image" content="https://townsquare.media/site/33/files/2017/09/GettyImages-909751791.jpg?w=1200"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@espnlafayette"/><meta name="sailthru.description" content="Historically the match-up between LSU and Alabama has been the hottest ticket for fans at Tiger Stadium but that&#x27;s not the case so far this season."/><meta name="sailthru.date" content="2022-09-08 02:56:39"/><meta name="sailthru.title" content="Hottest Ticket at Tiger Stadium? Nope, it&#x2019;s Not Alabama"/><meta name="sailthru.tags" content="tsmsite-kpel-am, tsmmarket-lafayette, tsmtype-local, football, lsu, southern-university, state-sports"/><meta name="sailthru.author" content="bmikels"/><meta name="sailthru.image.full" content="https://townsquare.media/site/34/files/2021/11/attachment-GettyImages-1276825374.jpg"/><meta name="sailthru.image.thumb" content="https://townsquare.media/site/34/files/2021/11/attachment-GettyImages-1276825374.jpg"/><meta name="robots" content="max-image-preview:large"/><meta property="fb:pages" content="211670519191"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=2cba515dc120d74035067ce9de5ef173e64c01d3&mver=37&gver=3" as="style"/><link rel="preload" href="//townsquare.media/public/dist/desktop/main.bundle.2cba515dc120d74035067ce9de5ef173e64c01d3.js?mver=37&gver=3" as="script"/><link rel="preconnect" href="https://px.owneriq.net" crossorigin /><link rel="preconnect" href="https://widgets.outbrain.com" crossorigin /><link rel="preconnect" href="https://cdn.taboola.com" crossorigin /><link rel="preconnect" href="https://static.solutionshindsight.net" crossorigin /><link rel="preconnect" href="https://partner.linkfire.com" crossorigin /><link rel="preconnect" href="https://btloader.com" crossorigin /><link rel="preconnect" href="https://ads.blogherads.com" crossorigin /><link rel="preconnect" href="https://ads.adthrive.com" crossorigin /><link rel="preconnect" href="https://action.dstillery.com" crossorigin /><link rel="preconnect" href="https://d15kdpgjg3unno.cloudfront.net" crossorigin /><link rel="preconnect" href="https://tags.remixd.com" crossorigin /><link rel="preconnect" href="https://content.cdn.targetspot.com" crossorigin /><link rel="preconnect" href="https://connect.facebook.net" crossorigin />
          <link id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/37/files/2011/02/favicon.ico"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="prev" title="Louisiana To Honor The Historic 2011 Cajun Football Team At Saturday’s Game" href="https://espnlafayette.com/louisiana-to-honor-the-historic-2011-cajun-football-team-at-saturdays-game/"/><link rel="next" title="Order Home Delivery, Help a Student Athlete in Louisiana" href="https://espnlafayette.com/order-home-delivery-help-a-student-athlete-in-louisiana/"/><link rel="canonical" href="https://973thedawg.com/hottest-ticket-at-tiger-stadium-nope-its-not-alabama/"/><link rel="apple-touch-icon-precomposed" href="https://townsquare.media/site/37/files/2021/11/attachment-512.jpg?w=57&h=57"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/site/37/files/2021/11/attachment-512.jpg?w=144&h=144"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/site/37/files/2021/11/attachment-512.jpg?w=72&h=72"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=2cba515dc120d74035067ce9de5ef173e64c01d3&mver=37&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
      window.TSM.fn.getCookie = window.TSM.fn.getCookie || function(n){var i="; "+document.cookie,t=i.split("; "+n+"=");if(t.length==2)return t.pop().split(";").shift()};
      window.TSM.fn.setCookie = window.TSM.fn.setCookie || function(n,t,i,r="/"){var f="",u;i&&(u=new Date,u.setTime(u.getTime()+i*864e5),f="; expires="+u.toUTCString());document.cookie=n+"="+(t||"")+f+"; path="+r};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"espnlafayette.com","blogId":37,"method":"get_single","postId":442009,"crosspostBlogId":"33","crosspostPostId":"572703","postType":"post","postDateGmt":"2022-09-08 07:56:39.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>(function(w,d){
        const
          getCookie = w.TSM.fn.getCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }
      })(window, document);</script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"bmikels","dimension2":"state-sports","dimension3":"football,lsu,southern-university,973thedawg-xpost","dimension4":"post","dimension5":"Thu Sept 08 2022","dimension6":"02:56","dimension7":"standard","dimension8":"591","dimension9":"A","dimension10":"yes","dimension12":"","dimension13":"","dimension14":"","dimension15":"","dimension16":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef"),window.opener&&window.opener.sessionStorage&&window.opener.sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
gaInitData.dimension15=window.aleph || "";
gaInitData.dimension16=navigator.userAgent || "";
window.globalDimensionData = {"dimension1":"bmikels","dimension2":"state-sports","dimension3":"football,lsu,southern-university,973thedawg-xpost","dimension4":"post","dimension5":"Thu Sept 08 2022","dimension6":"02:56","dimension7":"standard","dimension8":"591","dimension9":"A","dimension10":"yes","dimension12":"","dimension13":"","dimension14":"","dimension15":"","dimension16":""};
window.globalDimensionData.dimension15=window.aleph || "";
ga( "create", {
          trackingId:"UA-1801792-7",
          name: "primary",
          allowAnchor: false
        });
        
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-1801792-7"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-1801792-13",
          name: "UA180179213",
          allowAnchor: false
        });
        
        ga( "UA180179213.require", "displayfeatures" );
        ga( "UA180179213.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA180179213.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA180179213" ] = {gaid:"UA-1801792-13"};
ga( "create", {
          trackingId:"UA-28825804-1",
          name: "UA288258041",
          allowAnchor: false
        });
        
        ga( "UA288258041.require", "displayfeatures" );
        ga( "UA288258041.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258041.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258041" ] = {gaid:"UA-28825804-1"};
ga( "create", {
          trackingId:"UA-45260060-4",
          name: "UA452600604",
          allowAnchor: false
        });
        
        ga( "UA452600604.require", "displayfeatures" );
        ga( "UA452600604.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600604.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600604" ] = {gaid:"UA-45260060-4"};
            })(window);
          </script>
          <script async defer src="https://www.google-analytics.com/analytics.js"></script>
          <script async defer src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Hottest Ticket at Tiger Stadium? Nope, it's Not Alabama","callsign":"KPELAM","market":"Lafayette","sitetype":"Local","siteClassification":"Local","state":"LA","genre":"sports","pageType":"post","tags":"football,lsu,southern-university,973thedawg-xpost","categories":"state-sports","mediaType":"video","aleph":"","userAgent":""}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          
        <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
            const
              addOipScript = function(){
                if( dl && dl[0] ){
                  dl = dl[0];
                  w._oiqq = w._oiqq || [];
                  var keywordMeta = document.querySelector( "meta[name='keywords']");
                  _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                  _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                  _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                  _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                  _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                  _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                  _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                  _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                  _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                  _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                  _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                  _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                  _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                  _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                  _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                  _oiqq.push(["oiq_doTag"]);
                  _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
                }
                var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true; oiq.defer = true;
                oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
              },
              callback =  (tcData, success) => {
                if(success && tcData.eventStatus === 'tcloaded') {
                  if( !tcData.gdprApplies || ( tcData.gdprApplies && tcData.tcString ) ){
                    addOipScript();
                  }
                  __tcfapi('removeEventListener', 2, (success) => {}, tcData.listenerId );
                }
              };
            __tcfapi( "addEventListener", 2, callback );
          })(window, window.dataLayer);
        });
      </script>
        
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = 'https://btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KPELAM&ncv=24", {"async": "async", "defer": "defer"});
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=all_tsm_sv&ncv=24", {"async": "async", "defer": "defer"});
      });</script>
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:336};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <link rel="preconnect" href="https://doi3unldljdx6.cloudfront.net." crossorigin/><script type="text/javascript" src="//doi3unldljdx6.cloudfront.net./script.js" async></script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=espnlafayette.com&v=2cba515dc120d74035067ce9de5ef173e64c01d3&mver=37&gver=3" ></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "espnlafayette.com";ZERG.user = 751;</script>
          <script type="text/javascript">
      window._taboola = window._taboola || [];
        _taboola.push({article:"auto"});
        !function (e, f, u, i) {
          if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
          }
        }(document.createElement("script"),
          document.getElementsByTagName("script")[0],
          "//cdn.taboola.com/libtrc/townsquaremediatsm-network/loader.js",
          "tb_loader_script");
        if(window.performance && typeof window.performance.mark == "function")
        {window.performance.mark("tbl_ic");}
    </script>
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://espnlafayette.com/#organization","name":"ESPN Lafayette","logo":{"@type":"ImageObject","@id":"https://espnlafayette.com/#sitelogo","url":"https://townsquare.media/site/37/files/2021/11/attachment-146-3.png"},"sameAs":["https://espnlafayette.com/"]},{"@context":"http://schema.org/","@type":"Website","@id":"https://espnlafayette.com/#website","publisher":{"@id":"https://espnlafayette.com/#organization"},"name":"ESPN Lafayette","url":"https://espnlafayette.com/"},{"@context":"https://schema.org","@type":"article","headline":"Hottest Ticket at Tiger Stadium? Nope, it's Not Alabama","publisher":{"@id":"https://espnlafayette.com/#organization"},"url":"https://espnlafayette.com/hottest-ticket-at-tiger-stadium-nope-its-not-alabama/","mainEntityOfPage":{"@type":"WebPage","@id":"https://973thedawg.com/hottest-ticket-at-tiger-stadium-nope-its-not-alabama/"},"description":"Historically the match-up between LSU and Alabama has been the hottest ticket for fans at Tiger Stadium but that's not the case so far this season.","@id":"https://espnlafayette.com/hottest-ticket-at-tiger-stadium-nope-its-not-alabama/#article","image":"//townsquare.media/site/34/files/2021/11/attachment-GettyImages-1276825374.jpg","author":{"@type":"Person","name":"Bruce Mikells","sameAs":"https://973thedawg.com/author/bmikels"},"keywords":["where to watch lsu vs southern","is lsu vs southern on tv","how can i stream lsu football","how can i stream southern football","what is kickoff between lsu and southern","state sports"],"datePublished":"2022-09-08T06:56:39.000Z","dateCreated":"2022-09-08T06:56:39.000Z","dateModified":"2022-09-08T19:24:01.000Z","isPartOf":{"@id":"https://espnlafayette.com/#website"}}]}</script>
        </head>
        <body>
          <script>(function(w,d){
        const
          getCookie = window.TSM.fn.getCookie,
          setCookie = window.TSM.fn.setCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }else{
          w.addEventListener("message", (e) => {
            //console.log(e);
            if( e.data && e.data.aleph ){
              //console.log( "e.data.aleph", e.data.aleph );
              window.aleph = e.data.aleph;
              window.cQ = window.cQ || [];
              window.cQ.push(()=>{
                window.globalActionCreators && window.globalActionCreators.addAleph && window.globalActionCreators.addAleph( window.aleph )
              });
              setCookie( "aleph", e.data.aleph, 365*2 );
            }
          });
          let
            ifr = d.createElement( "iframe" );
          ifr.id = "aleph-iframe";
          ifr.title = "aleph";
          ifr.src = "https://cdn.production.townsquareblogs.com/aleph/";
          ifr.frameborder = "0";
          ifr.style = "display:none;"
          ifr.addEventListener("load", ()=>{
            ifr.contentWindow.postMessage({action: "getAleph"}, "https://cdn.production.townsquareblogs.com");
          });
          d.body.appendChild( ifr );
        }
      })(window, document);</script>
          <div id="fb-root"></div>
          <div id="app">
          <div><header id="site-menu-wrapper" class="leaderboard-style-default" aria-label="site header"><div id="skip-to-main"><a href="#main-content">Skip to main content</a><a href="#site-footer">Skip to site footer</a></div><div class="site-menu-drawer"><ul class="promo-links" aria-label="promoted links"><li><span>What&#x27;s Hot:</span></li><li><a href="/ixp/34/p/win-new-orleans-saints-tickets-ultimate-who-dat-experience-2022/">Saints</a></li><li><a href="/win-a-ragin-cajuns-homecoming-tailgate-party-for-50/">Tailgate for 50</a></li><li><a href="/tags/eat-lafayette">Eat Lafayette</a></li><li><a href="https://townsquarelafayette.threadless.com/collections/espn-lafayette/">ESPN Lafayette Merch</a></li><li><a href="/tags/louisianas-ragin-cajuns/">Ragin Cajuns</a></li><li><a href="/legal-authority">Legal Authority</a></li><li><a href="/app">ESPN Lafayette App</a></li><li><a href="/radio-on-demand">On Demand</a></li></ul></div><div id="site-menu-bg"></div><div class="logo-next-to-logo-container"><a class="logo" itemProp="logo url" href="/" data-source="logo"><img src="https://townsquare.media/site/37/files/2021/11/attachment-256-3.png" alt="ESPN Lafayette"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"></div><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow" aria-label="primary navigation"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/" data-source="nav">Home</a></li><li class="hassub"><a href="http://espn1420.com/shows/" data-source="nav" target="_blank">On-Air</a><ul class="links submenu"><li class="hassub"><a href="http://espn1420.com/hosts/" data-source="nav" target="_blank">All Staff</a></li><li class="hassub"><a href="/shows/" data-source="nav">Schedule</a></li><li class="hassub"><a href="http://espn1420.com/author/sprather/" data-source="nav" target="_blank">Scott Prather</a></li></ul></li><li class="hassub"><a href="/listen-live/" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/radio-on-demand" data-source="nav">On Demand</a></li><li class="hassub"><a href="http://espn1420.com/app" data-source="nav" target="_blank">App</a></li><li class="hassub"><a href="/alexa" data-source="nav">Alexa</a></li><li class="hassub"><a href="/googlehome" data-source="nav">Google Home</a></li><li class="hassub"><a href="/mobile" data-source="nav">Mobile</a></li></ul></li><li class="hassub"><a href="/app" data-source="nav">App</a><ul class="links submenu"><li class="hassub"><a href="/download/ios" data-source="nav">Download iOS</a></li><li class="hassub"><a href="/download/android" data-source="nav">Download Android</a></li></ul></li><li class="hassub"><a href="/contests" data-source="nav">Contests</a><ul class="links submenu"><li class="hassub"><a href="http://espn1420.com/contest-rules/" data-source="nav" target="_blank">ESPN Contest Rules</a></li><li class="hassub"><a href="/help" data-source="nav">Contest Support</a></li></ul></li><li class="hassub"><a href="http://espn1420.com/local-experts" data-source="nav" target="_blank">Experts</a><ul class="links submenu"><li class="hassub"><a href="/local-experts/acadiana-garage-door/" data-source="nav">Acadiana Garage Door</a></li><li class="hassub"><a href="/local-experts/lafayette-aire-serv/" data-source="nav">Aire Serv of Lafayette</a></li><li class="hassub"><a href="/local-experts/audio-video-innovators/" data-source="nav">Audio Video Innovators</a></li><li class="hassub"><a href="/local-experts/delta-college/" data-source="nav">Delta College</a></li><li class="hassub"><a href="/local-experts/eagle-pest-control/" data-source="nav">Eagle Pest Control and Chemical</a></li><li class="hassub"><a href="/local-experts/john-wayne-body-paint/" data-source="nav">John Wayne&#x27;s Body &amp; Paint</a></li><li class="hassub"><a href="/local-experts/mr-electric/" data-source="nav">Mr Electric</a></li><li class="hassub"><a href="/local-experts/piggly-wiggly/" data-source="nav">Piggly Wiggly</a></li><li class="hassub"><a href="/local-experts/professional-cleaning/" data-source="nav">Professional Cleaning &amp; Maintenance Services LLC</a></li><li class="hassub"><a href="/local-experts/speedpro-imaging/" data-source="nav">SpeedPro Imaging</a></li><li class="hassub"><a href="/local-experts/theriot-family-dental-care/" data-source="nav">Theriot Family Dental Care</a></li></ul></li><li class="hassub"><a href="/help" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="http://espn1420.com/help" data-source="nav" target="_blank">Help &amp; Contact Info</a></li><li class="hassub"><a href="/contact-us" data-source="nav">Send Feedback</a></li><li class="hassub"><a href="/advertise" data-source="nav">Advertise</a></li><li class="hassub"><a href="http://espn1420.com/help" data-source="nav" target="_blank">VIP Support</a></li></ul></li><li class="hidden-menu hassub hide"><div class="more-icon link" aria-hidden="true">More</div><ul class="links submenu"><li class="hassub hide"><a href="/" data-source="nav">Home</a></li><li class="hassub hide"><a href="http://espn1420.com/shows/" data-source="nav" target="_blank">On-Air</a><ul class="links submenu"><li class="hassub"><a href="http://espn1420.com/hosts/" data-source="nav" target="_blank">All Staff</a></li><li class="hassub"><a href="/shows/" data-source="nav">Schedule</a></li><li class="hassub"><a href="http://espn1420.com/author/sprather/" data-source="nav" target="_blank">Scott Prather</a></li></ul></li><li class="hassub hide"><a href="/listen-live/" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/radio-on-demand" data-source="nav">On Demand</a></li><li class="hassub"><a href="http://espn1420.com/app" data-source="nav" target="_blank">App</a></li><li class="hassub"><a href="/alexa" data-source="nav">Alexa</a></li><li class="hassub"><a href="/googlehome" data-source="nav">Google Home</a></li><li class="hassub"><a href="/mobile" data-source="nav">Mobile</a></li></ul></li><li class="hassub hide"><a href="/app" data-source="nav">App</a><ul class="links submenu"><li class="hassub"><a href="/download/ios" data-source="nav">Download iOS</a></li><li class="hassub"><a href="/download/android" data-source="nav">Download Android</a></li></ul></li><li class="hassub hide"><a href="/contests" data-source="nav">Contests</a><ul class="links submenu"><li class="hassub"><a href="http://espn1420.com/contest-rules/" data-source="nav" target="_blank">ESPN Contest Rules</a></li><li class="hassub"><a href="/help" data-source="nav">Contest Support</a></li></ul></li><li class="hassub hide"><a href="http://espn1420.com/local-experts" data-source="nav" target="_blank">Experts</a><ul class="links submenu"><li class="hassub"><a href="/local-experts/acadiana-garage-door/" data-source="nav">Acadiana Garage Door</a></li><li class="hassub"><a href="/local-experts/lafayette-aire-serv/" data-source="nav">Aire Serv of Lafayette</a></li><li class="hassub"><a href="/local-experts/audio-video-innovators/" data-source="nav">Audio Video Innovators</a></li><li class="hassub"><a href="/local-experts/delta-college/" data-source="nav">Delta College</a></li><li class="hassub"><a href="/local-experts/eagle-pest-control/" data-source="nav">Eagle Pest Control and Chemical</a></li><li class="hassub"><a href="/local-experts/john-wayne-body-paint/" data-source="nav">John Wayne&#x27;s Body &amp; Paint</a></li><li class="hassub"><a href="/local-experts/mr-electric/" data-source="nav">Mr Electric</a></li><li class="hassub"><a href="/local-experts/piggly-wiggly/" data-source="nav">Piggly Wiggly</a></li><li class="hassub"><a href="/local-experts/professional-cleaning/" data-source="nav">Professional Cleaning &amp; Maintenance Services LLC</a></li><li class="hassub"><a href="/local-experts/speedpro-imaging/" data-source="nav">SpeedPro Imaging</a></li><li class="hassub"><a href="/local-experts/theriot-family-dental-care/" data-source="nav">Theriot Family Dental Care</a></li></ul></li><li class="hassub hide"><a href="/help" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="http://espn1420.com/help" data-source="nav" target="_blank">Help &amp; Contact Info</a></li><li class="hassub"><a href="/contact-us" data-source="nav">Send Feedback</a></li><li class="hassub"><a href="/advertise" data-source="nav">Advertise</a></li><li class="hassub"><a href="http://espn1420.com/help" data-source="nav" target="_blank">VIP Support</a></li></ul></li></ul></li></ul><div class="site-menu-right"><a class="listen-live-cto cto" style="min-width:300px"></a><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/1420espn" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/espnlafayette" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/espnlafayette" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li><li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/espnlafayette" target="_blank" rel="noopener noreferrer">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></li></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div></header><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop2"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970" aria-label="advertisement"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><main id="main-content" class="main-content" tabindex="-1"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-442009" data-location="/hottest-ticket-at-tiger-stadium-nope-its-not-alabama/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-442009"><div class="content-header-header"><div class="react-parallax"><figure class="frameme temp-ssr" alt="Hottest Ticket at Tiger Stadium? Nope, it&amp;#8217;s Not Alabama"><img src="//townsquare.media/site/34/files/2021/11/attachment-GettyImages-1276825374.jpg?w=980&amp;q=75" alt="Hottest Ticket at Tiger Stadium? Nope, it&amp;#8217;s Not Alabama"/></figure></div><div class="header"><section class="title "><h1 class="">Hottest Ticket at Tiger Stadium? Nope, it’s Not Alabama</h1></section><div class="byline"><div class="author-image"><div class="icon-user" aria-hidden="true"></div><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/33/files/2017/06/Dawg-Bruce-copy1.jpg" href="//espnlafayette.com/author/bmikels/" rel="author"><figcaption class="visually-hidden">Bruce Mikells</figcaption></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//espnlafayette.com/author/bmikels/" rel="author">Bruce Mikells</a><time dateTime="2022-09-08 07:56:39 +0000">Published: September 8, 2022</time></div></div></div><figcaption>Sean Gardner</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fespnlafayette.com%2Fhottest-ticket-at-tiger-stadium-nope-its-not-alabama%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Hottest%20Ticket%20at%20Tiger%20Stadium%3F%20Nope%2C%20it%E2%80%99s%20Not%20Alabama%20http%3A%2F%2Fespnlafayette.com%2Fhottest-ticket-at-tiger-stadium-nope-its-not-alabama%2F%3Ftrackback%3Dtwitter_mobile%20%40espnlafayette" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p><a href="https://lsusports.net/facilities/tiger-stadium/">Tiger Stadium in Baton Rouge</a> is an electric place to be on Saturday nights during the fall. That&apos;s usually when the<a href="https://973thedawg.com/tags/lsu/"> LSU Tigers </a>play their home football games and to say crowds in &quot;Death Valley&quot; can get raucous is an understatement.</p><p>Often times fans, who aren&apos;t fortunate enough, connected enough, or wealthy enough to afford season tickets will find themselves on the outside looking in when the biggest games of the season roll around. Usually, the hottest ticket on the LSU home schedule occurs when the <a href="https://973thedawg.com/tags/alabama-crimson-tide/">Alabama Crimson Tide and former LSU Coach Nick Saban</a> come to town.</p><div class="in-article-oop-container sharethrough-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><div class="single-post-image "><figure class="img-tag has-sizer alignnone"><div class="frame-sizer" style="padding-top:69.2063492063492%"></div><div class="theframe" data-image="https://townsquare.media/site/37/files/2021/01/GettyImages-1295907998.jpg" rel=""><span class="visually-hidden">(Photo by Kevin C. Cox/Getty Images)</span></div><figcaption>(Photo by Kevin C. Cox/Getty Images)</figcaption><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px" focusable="false" role="img" aria-labelledby="loading-anim-title"><title id="loading-anim-title">loading...</title><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div></div></div><p>Granted, there will still be plenty of interest on <a href="https://lsusports.net/sports/fb/schedule/">November 5th when the Tigers and the Tide </a>hookup in Baton Rouge but as important as that game might be in the SEC standings and the race for the national championship, tickets for that game might not be as coveted as those for another game scheduled at the historic stadium.</p><p>According to <a href="https://lsusports.net/staff/verge-ausberry/">LSU&apos;s Executive Deputy Athletic Director Verge Ausberry</a> another game on the Tiger&apos;s schedule is producing the most interest in ticket sales. Ausberry told the <a href="https://louisianaradionetwork.com/2022/09/07/26196/">Louisiana Radio Network </a>that his office is getting more ticket requests for this match-up than he&apos;s gotten for the November match-up against &apos;Bama.</p><div class="single-post-image "><figure class="img-tag has-sizer alignnone"><div class="frame-sizer" style="padding-top:71.11111111111111%"></div><div class="theframe" data-image="https://townsquare.media/site/33/files/2018/08/GettyImages-870337802.jpg" rel=""><span class="visually-hidden">LSU v Alabama</span></div><figcaption>Photo by Kevin C. Cox/Getty Images</figcaption><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px" focusable="false" role="img" aria-labelledby="loading-anim-title"><title id="loading-anim-title">loading...</title><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div></div></div><p><a href="https://lsutigerswire.usatoday.com/article/lsu-tigers-vs-southern-jaguars-live-stream-tv-channel-start-time-odds-week-2/">What&apos;s the game?</a></p><p>It&apos;s the historic first-ever match-up between LSU and <a href="https://gojagsports.com/splash.aspx?id=splash_2&amp;path=fb">Southern University.</a> It&apos;s pretty easy to see why that is such an important ticket for Louisiana football fans. The meeting Saturday night pits the two universities based in Baton Rouge against each other on the football field for the first time in the history of history.</p><p>Both LSU and Southern University boast huge fan bases in Baton Rouge, across the state, and across the nation and supporters of both institutions want to be there when history happens. And maybe, this time it&apos;s not so much about football as it is about community.</p><div class="single-post-image "><figure class="img-tag has-sizer alignnone"><div class="frame-sizer" style="padding-top:71.26984126984127%"></div><div class="theframe" data-image="https://townsquare.media/site/37/files/2020/06/GettyImages-490154868.jpg" rel=""><span class="visually-hidden">Southern v Georgia</span></div><figcaption>(Photo by Todd Kirkland/Getty Images)</figcaption><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px" focusable="false" role="img" aria-labelledby="loading-anim-title"><title id="loading-anim-title">loading...</title><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div></div></div><p>Ausberry in his remarks to the <a href="https://louisianaradionetwork.com/2022/09/07/26196/">Louisiana Radio Network</a> said the Southern was paid $700,000 to participate in the game. The agreement between LSU and Southern also allows for a $60,000 donation to Southern&apos;s athletic fund.</p><p>If you&apos;re not familiar with the way big-time college football works there are usually several games on the schedule each season where one program, usually a national power such as LSU will <a href="https://harvardjsel.com/2013/11/littlebrothers/">pay another school to come in and play a game</a>. This helps schools fill out their schedules and allows for schools with smaller athletic budgets to reap a financial reward.</p><p>Oh, and football won&apos;t be the only reason fans will want to be in the stands.</p><div class="lazyload-placeholder oembed-lazyload-placeholder"></div><p>Both universities boast two of the most impressive marching bands in the country. LSU has the <a href="https://www.lsu.edu/cmda/bands/athletic/index.php">Golden Band from Tigerland</a> and Southern has the world-renowned<a href="https://www.subr.edu/index.cfm/subhome/29"> Human Jukebox</a></p><p>The<a href="https://lsusports.net/"> LSU Athletic Department </a>has made a point out of trying to schedule an in-state school every year. Since LSU is going to &quot;pay an opponent to play&quot; it only makes sense that an in-state school be the beneficiary of that financial windfall.</p><p>If you can&apos;t get a ticket the game will be televised on the <a href="https://www.secsports.com/watch">SEC Network </a>with kickoff scheduled for 6:30 pm Saturday night. You can also stream the game on <a href="https://www.fubo.tv/welcome">fuboTV.</a></p><div class="single-post-image "><figure class="img-tag has-sizer alignnone"><div class="frame-sizer" style="padding-top:66.66666666666667%"></div><div class="theframe" data-image="https://townsquare.media/site/33/files/2018/07/attachment-dave-weatherall-K2qN68Pg6TI-unsplash.jpg" rel=""><span class="visually-hidden">Dave Wetherall via Unsplash.com</span></div><figcaption>Dave Wetherall via Unsplash.com</figcaption><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px" focusable="false" role="img" aria-labelledby="loading-anim-title"><title id="loading-anim-title">loading...</title><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div></div></div><p>The Tigers enter the game following a heartbreaking loss to Florida State Sunday night while the Jaguars are undefeated following a lopsided win over Florida Memorial this past Saturday. The final score was Southern 86 and Florida Memorial 0.</p><p>Most <a href="https://www.si.com/fannation/college/cfb-hq/ncaa-football/lsu-southern-odds-spread-lines-week-2-college-football-picks-predictions#:~:text=Football%20Power%20Index%20is%20siding,points%20in%20favor%20of%20LSU.">oddsmakers in Las Vegas have declined to offer a point spread </a>on Saturday&apos;s game but Caesars Sportsbook did offer a hypothetical line suggesting that LSU was a 38.5-point favorite but again, you can&apos;t place a legal wager on the game.</p><p>That doesn&apos;t mean there won&apos;t be a few &quot;cold beer&quot; bets and some bragging rights wagers placed on Saturday&apos;s game which should be entertaining and more importantly a great way for fans of both schools to come together for a great night, good football, and an incredible spirit of community.</p><div class="photogallery-wrapper"><h2 class="photogallery-title">19 Straight Up Facts You Can't Argue with About Louisiana </h2><div class="photogallery-description"><div>Louisiana is truly a melting pot of cultures, consciousness, and sensibility. We have it all from the perfectly straight-laced to ridiculous and sublime. But one thing's for sure you can count on these 19 facts to be real, no matter where in the state you happen to be.</div></div></div><p>&#xA0;</p><p>&#xA0;</p><p>&#xA0;</p></div></div><div class="content-footer"><div><div class="feed_attribution_after clearfix"> Source: <a href="//973thedawg.com/hottest-ticket-at-tiger-stadium-nope-its-not-alabama/" target="_blank">Hottest Ticket at Tiger Stadium? Nope, it’s Not Alabama</a>
</div></div><div class="tags-lines"><div class="wrapper tags"><span>Filed Under<!-- -->: </span><span><a href="//espnlafayette.com/tags/football/">Football</a></span><span>, <a href="//espnlafayette.com/tags/lsu/">lsu</a></span><span>, <a href="//espnlafayette.com/tags/southern-university/">southern university</a></span></div><div class="wrapper categories"><span>Categories<!-- -->: </span><span><a href="//espnlafayette.com/category/state-sports/">State Sports</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down" aria-hidden="true"></span></div><div class="cto">Leave A Comment</div></div></div></div></div></article><div class="tsm-ad tsm-ad-728 tsm-ad-in-between-article" aria-label="advertisement"><div id="tsm-ad-728c-1"><!-- dynamic ad --></div></div><section id="ts_blogroll-afterpost" class="blogroll row-standard-3x ts_blogroll outgrow"><header class="header-band"><h2 class="">More From ESPN Lafayette</h2></header><div class="blogroll-inner clearfix"><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/34/files/2022/09/attachment-IMG_4753.jpg" href="/leaked-clip-lsu-tigers-coach-brian-kelly-post-game-speech-loss-fsu/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Leaked Clip of LSU Tigers&#8217; Coach Brian Kelly as He Delivers Emotional Post-Game Speech after Loss to FSU</figcaption></a></figure><div class="content"><a href="/leaked-clip-lsu-tigers-coach-brian-kelly-post-game-speech-loss-fsu/" class="title" data-source="blogroll">Leaked Clip of LSU Tigers&#8217; Coach Brian Kelly as He Delivers Emotional Post-Game Speech after Loss to FSU</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/33/files/2017/07/footballgoalline.jpg" href="/order-home-delivery-help-a-student-athlete-in-louisiana/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Order Home Delivery, Help a Student Athlete in Louisiana</figcaption></a></figure><div class="content"><a href="/order-home-delivery-help-a-student-athlete-in-louisiana/" class="title" data-source="blogroll">Order Home Delivery, Help a Student Athlete in Louisiana</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/34/files/2022/09/attachment-Screen-Shot-2022-09-07-at-5.15.40-PM.jpg" href="/reporter-responds-brian-kelly-lsu/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Reporter Who &#8216;Clapped Back&#8217; at LSU&#8217;s Brian Kelly During Presser Responds to Comment</figcaption></a></figure><div class="content"><a href="/reporter-responds-brian-kelly-lsu/" class="title" data-source="blogroll">Reporter Who &#8216;Clapped Back&#8217; at LSU&#8217;s Brian Kelly During Presser Responds to Comment</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/34/files/2022/09/attachment-Screen-Shot-2022-09-07-at-6.25.26-AM.jpg" href="/deion-sanders-lets-team-have-it-after-catching-some-on-phone-prior-to-game-video/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Deion Sanders Lets Team Have it After Catching Some on Phone Prior to Game [VIDEO]</figcaption></a></figure><div class="content"><a href="/deion-sanders-lets-team-have-it-after-catching-some-on-phone-prior-to-game-video/" class="title" data-source="blogroll">Deion Sanders Lets Team Have it After Catching Some on Phone Prior to Game [VIDEO]</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/34/files/2022/09/attachment-IMG_4734.jpg" href="/lsu-coach-brian-kelly-roasted-reporter-media-late/" rel="" data-source="blogroll"><figcaption class="visually-hidden">LSU Coach Brian Kelly Gets Roasted by Reporter after Making Joke about Media Being Late</figcaption></a></figure><div class="content"><a href="/lsu-coach-brian-kelly-roasted-reporter-media-late/" class="title" data-source="blogroll">LSU Coach Brian Kelly Gets Roasted by Reporter after Making Joke about Media Being Late</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/34/files/2022/09/attachment-IMG_4731.jpg" href="/lsu-tigers-coach-ed-orgeron-final-meeting/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Former LSU Tigers&#8217; Coach Ed Orgeron Reveals Feelings from Final Meeting with University Athletics Director</figcaption></a></figure><div class="content"><a href="/lsu-tigers-coach-ed-orgeron-final-meeting/" class="title" data-source="blogroll">Former LSU Tigers&#8217; Coach Ed Orgeron Reveals Feelings from Final Meeting with University Athletics Director</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/37/files/2022/09/attachment-IMG_3518.jpg" href="/lsus-ali-gaye-reaches-out-to-fsus-jordan-travis-after-brutal-targeting-call/" rel="" data-source="blogroll"><figcaption class="visually-hidden">LSU&#8217;s Ali Gaye Reaches Out To FSU&#8217;s Jordan Travis After Brutal Targeting Call</figcaption></a></figure><div class="content"><a href="/lsus-ali-gaye-reaches-out-to-fsus-jordan-travis-after-brutal-targeting-call/" class="title" data-source="blogroll">LSU&#8217;s Ali Gaye Reaches Out To FSU&#8217;s Jordan Travis After Brutal Targeting Call</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/34/files/2022/09/attachment-Screen-Shot-2022-09-06-at-12.30.01-PM.jpg" href="/florida-state-kid-goes-viral-for-trolling-lsu-on-video-after-embarrassing-loss-in-season-opener/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Florida State Kid Goes Viral for Trolling LSU on Video After Embarrassing Loss in Season Opener</figcaption></a></figure><div class="content"><a href="/florida-state-kid-goes-viral-for-trolling-lsu-on-video-after-embarrassing-loss-in-season-opener/" class="title" data-source="blogroll">Florida State Kid Goes Viral for Trolling LSU on Video After Embarrassing Loss in Season Opener</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/34/files/2022/09/attachment-Screen-Shot-2022-09-06-at-11.47.08-AM.jpg" href="/lsu-student-goes-off-on-football-team/" rel="" data-source="blogroll"><figcaption class="visually-hidden">LSU Student Goes Off on Football Team Following Loss to Florida State [WATCH]</figcaption></a></figure><div class="content"><a href="/lsu-student-goes-off-on-football-team/" class="title" data-source="blogroll">LSU Student Goes Off on Football Team Following Loss to Florida State [WATCH]</a></div></article></div></section></div></div></div></main><aside class="main-aside" aria-label="sidebar"></aside></div><section class="site-footer"><footer id="site-footer" tabindex="-1"><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a href="/eeo/" aria-label="EEO">EEO</a></li><li class=""><a href="/advertising-and-marketing-for-business/lafayette-la/" aria-label="Marketing and Advertising Solutions">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a href="https://publicfiles.fcc.gov/am-profile/KPEL" aria-label="KPELAM Public File">Public File</a></li><li class="last-one-merge"><a href="/kpel-am-public-file/" aria-label="Persons with disabilities who need assistance with the KPELAM / KPEL-AM Public File">Need Assistance</a></li><li class=""><a href="/fcc-applications/" aria-label="FCC Applications">FCC Applications</a></li><li class=""><a href="/report-an-inaccuracy" aria-label="Report an Inaccuracy">Report an Inaccuracy</a></li><li class=""><a href="/terms/" aria-label="Terms">Terms</a></li><li class=""><a href="/contest-rules/" aria-label="Contest Rules">Contest Rules</a></li><li class=""><a href="/privacy/" aria-label="Privacy Policy">Privacy Policy</a></li><li class=""><a href="/digital-accessibility-statement/" aria-label="Accessibility Statement">Accessibility Statement</a></li><li class=""><a href="/privacy/preferences/" aria-label="Exercise My Data Rights">Exercise My Data Rights</a></li><li class=""><a href="/help/" aria-label="Contact">Contact</a></li><li class=""><a href="/lafayette-featured-business-listings/" aria-label="Lafayette Business Listings">Lafayette Business Listings</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/1420espn" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/espnlafayette" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/espnlafayette" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li></ul></div></div><div class="legal">2022<!-- --> <!-- -->ESPN Lafayette<a href="https://www.townsquaremedia.com">, Townsquare Media, Inc</a>. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-interstitial" aria-label="advertisement"><div id="tsm-ad-interstitial"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          
          
          
          
          
          
          
          
          
          
          
          <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({flush: true});
    </script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            try{
              let
                getDependencies = function(){
                  return new Promise(async function( res, rej ){
                    var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.2cba515dc120d74035067ce9de5ef173e64c01d3.js?mver=37&gver=3"];
                    for(var i=0;i<dependencies.length;i++){
                      await getFile( dependencies[i] );
                    }
                    res({});
                  });
                },
                getInitialState = function(){
                  return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=2cba515dc120d74035067ce9de5ef173e64c01d3" ].join( "" ) )
                    .then( response => {
                      if( !response.ok ){
                        if( response.status === 404 ){
                          return response;
                        }
                        throw Error( response.statusText );
                      }
                      return response;
                    })
                    .then( response => response.json() )
                    .catch(( err )=>{
                      console.log( "Carbon - Error in Rest response", err );
                    });
                };
              let allTasks = [ getDependencies() ];Promise.all( allTasks )
                  .then(function(results){
                    window.initCarbon && window.initCarbon();
                  });
            }catch(e){console.error(e);}
          })(document);</script>
          
        </body>
      </html>